Problem SIMAGIC Pedals Binding

Discussion in 'Community Support' started by robertopoz, Oct 27, 2021.

  1. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +704 / 0 / -0
    Also wondering , which software was used to calibrate the pedals , the pedal one or the alpha one

    Andi
     
  2. WhippyWhip

    WhippyWhip New Member

    Joined:
    Feb 23, 2022
    Ratings:
    +1 / 0 / -0
    i fixed it by buying some heusinkvelds, i guess they are an industry standard for a reason

    coming back the the software question, i used the pedal software, the alpha manager is for the wheel bases i think, so unless you plug them into a base it's useless
     
  3. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +789 / 0 / -0
    Good choice
     
    • Like Like x 1
  4. Wutman

    Wutman New Member

    Joined:
    Jan 15, 2021
    Ratings:
    +0 / 0 / -0
    Hi any news here? Sell the Simagic pedals ist none option for me, they are good pedals, and as I mentioned, they are working fine in any other simulators
    And I won't give up REEE as well, I've paid about 200€ in game.
    By now I can just suspend REEE and wait till sometime that the whole thing does work suddenly with any update
    Since the pedals are working fine in other simulators, I believe that, the team can figure it out
     
  5. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +789 / 0 / -0
    The set that simagic sent out to the devs worked without a problem. Initial setup was as outlined in J-Fs earlier post on this thread.
     
  6. Wutman

    Wutman New Member

    Joined:
    Jan 15, 2021
    Ratings:
    +0 / 0 / -0
    I replied his post and asked something about windows 11
     
  7. ACClongy01

    ACClongy01 New Member

    Joined:
    Jan 5, 2019
    Ratings:
    +0 / 0 / -0
    I can't believe this issue has still not been sorted. It's a strange one. I am running Windows 11. Pedals worked fine for me without having to utilize the usb port on my Alpha base. Not sure if it changed though when I upgraded from Win 10, or if it is coincidence.
     
    Last edited: May 20, 2022
  8. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +704 / 0 / -0
    Maybe there are different generations of the pedal controller box and one works with win 10 but not 11...... in raceroom , or there is some manip that isnt really working for some ppl


    Andi
     
  9. D3L8OY

    D3L8OY Member

    Joined:
    Aug 18, 2016
    Ratings:
    +6 / 0 / -0
    Any further progress on getting the Simagic pedals to work, I have them plugged directly into my PC. My V3's worked that way, Sprints worked, but no for the simagic. They work is every other sim even crappy old Forza. Surely there must be a patch coming soon......please i have spent a lot of money on RR.
     
  10. tony cortes

    tony cortes New Member

    Joined:
    Dec 7, 2017
    Ratings:
    +0 / 0 / -0
    Same problem here.
     
  11. tennenbaum

    tennenbaum New Member

    Joined:
    Jun 26, 2021
    Ratings:
    +1 / 0 / -0
    @J-F Chardon: Same problem here with RRE and Simagic P2000. My Pedals are the latest generation (the ones with the red pivot bushings.) Soft- and Firmware up to date. Win 10. Clean system. The pedals bind without problems with iRacing, AMS2, P2, ACC, R2F.

    Any ideas or outlook? Are you still working on the issue? It's really a pity that RRE doesn't work with the Simagic, since they are a fine device - but I also bought the entire RRE content.
     
    Last edited: May 29, 2022
  12. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +704 / 0 / -0
    Can you add your full system specs , as this will help diagnose this ,

    Andi
     
  13. tennenbaum

    tennenbaum New Member

    Joined:
    Jun 26, 2021
    Ratings:
    +1 / 0 / -0
    Hi Andy, thanks for caring, highly appreciated!

    Rig: MSI B550 Carbon Wifi (FW AGESA before 1.2.01 vom Jan 2020), 5900x, RTX3080 10GB, Win10, HP Reverb G2 connected via USB 3.0 (not USB C), Simagic p2000 showing and reacting under Win 10 USB controllers.

    SW installed and running: Simagic Pedal Control Center App (launched or not doesn't make a difference) , Simucube 2 TrueDrive, Nvidia driver 496.76, fpsVR, Windows Mixed Reality, SteamVR, Windows Defender (no other Anti-Virus SW).

    SW installed not running (while trying to bind pedals): HW Monitor, Afterburner / Rivatuner (no OC), 3Dmark, CrewChief, Simhub, VRS Telemetry, RaceLabApp, RacingSimTools.

    Other Sims installed: iR, AMS2, AMS, PC2, RF2, ACC, KartKraft.

    Drivers/App still installed: ThrustmasterT300 and TLCM, Logitech/Saitek X52 Hotas.

    Usually I don't have any problems. Rig is only used for SimRacing. No Email, Discord, Social Media, etc.

    Thanks,

    Andreas
     
  14. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,999 / 0 / -0
    Hello Andreas,

    Have you tried renaming this folder: my documents\my games\simbin\ into my documents\my games\BACKUP_simbin (for example) to force vanilla settings on the game and see if it improves the situation?
     
  15. tennenbaum

    tennenbaum New Member

    Joined:
    Jun 26, 2021
    Ratings:
    +1 / 0 / -0
    Hi J-F,
    thanks!
    I tried. Vanilla doesn't do it, pedals still don't bind. It's weird, and I'd tempted to believe it's a hic-up only on my side, but others experience the same issue. Please keep looking for the culprit :)

    Andreas
     
  16. J-F Chardon

    J-F Chardon Sector3 Producer Developer

    Joined:
    Jan 15, 2015
    Ratings:
    +4,999 / 0 / -0
    I have received this from Simagic, see below, can you test it and report back please?

    We may have found a possible fix, but needs to be tested:

    1) Install Diview first, then install simagic pedal software.
    2) Complete the calibration process in pedal control center then delete it.
    3) Open up Diview and test. Those inputs will stay permanently
     
  17. tony cortes

    tony cortes New Member

    Joined:
    Dec 7, 2017
    Ratings:
    +0 / 0 / -0
    Nothing works...
     
  18. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +704 / 0 / -0
    Can you give full system specs and all hardware , including os and any other apps your running

    Andi
     
  19. tennenbaum

    tennenbaum New Member

    Joined:
    Jun 26, 2021
    Ratings:
    +1 / 0 / -0
    I'll test asap.
     
  20. tony cortes

    tony cortes New Member

    Joined:
    Dec 7, 2017
    Ratings:
    +0 / 0 / -0
    i9-9900k @4.8ghz, RTX3080ti ,MB Z390 AORUS ELITE, 32gb DDR4 Gskill trident Z, Windows 10 ,3X Hyper X SSDs.
    OSW MIGE Direct drive (MMOS2014) - SIMAGIC P2000 Pedals (of course) - Fanatec H shifter 1.5 - Cube Control GTpro wheel - HE Seq shifter - IGNITION button box - SIMDASH Pro race 2 SLI + rev burner + SPI-D + GIMAX - Arduino base Hand Brake - Next Level Racing motion platform V3 - Logitech G105 Keyboard - Logitech MX Ergo mouse.