Problem SIMAGIC Pedals Binding

Discussion in 'Community Support' started by robertopoz, Oct 27, 2021.

  1. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +703 / 0 / -0
    Also wondering , which software was used to calibrate the pedals , the pedal one or the alpha one

    Andi
     
  2. WhippyWhip

    WhippyWhip New Member

    Joined:
    Feb 23, 2022
    Ratings:
    +1 / 0 / -0
    i fixed it by buying some heusinkvelds, i guess they are an industry standard for a reason

    coming back the the software question, i used the pedal software, the alpha manager is for the wheel bases i think, so unless you plug them into a base it's useless
     
  3. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +781 / 0 / -0
    Good choice
     
    • Like Like x 1
  4. Wutman

    Wutman New Member

    Joined:
    Jan 15, 2021
    Ratings:
    +0 / 0 / -0
    Hi any news here? Sell the Simagic pedals ist none option for me, they are good pedals, and as I mentioned, they are working fine in any other simulators
    And I won't give up REEE as well, I've paid about 200€ in game.
    By now I can just suspend REEE and wait till sometime that the whole thing does work suddenly with any update
    Since the pedals are working fine in other simulators, I believe that, the team can figure it out
     
  5. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +781 / 0 / -0
    The set that simagic sent out to the devs worked without a problem. Initial setup was as outlined in J-Fs earlier post on this thread.
     
  6. Wutman

    Wutman New Member

    Joined:
    Jan 15, 2021
    Ratings:
    +0 / 0 / -0
    I replied his post and asked something about windows 11
     
  7. ACClongy01

    ACClongy01 New Member

    Joined:
    Jan 5, 2019
    Ratings:
    +0 / 0 / -0
    I can't believe this issue has still not been sorted. It's a strange one. I am running Windows 11. Pedals worked fine for me without having to utilize the usb port on my Alpha base. Not sure if it changed though when I upgraded from Win 10, or if it is coincidence.
     
    Last edited: May 20, 2022 at 1:09 PM
  8. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +703 / 0 / -0
    Maybe there are different generations of the pedal controller box and one works with win 10 but not 11...... in raceroom , or there is some manip that isnt really working for some ppl


    Andi