Bug Start screen below my feet in Steam VR and WMR

Discussion in 'Community Support' started by ken4steph, Jul 27, 2019.

  1. ken4steph

    ken4steph New Member

    Joined:
    Apr 1, 2016
    Ratings:
    +0 / 0 / -0
    On starting R3E ( in Steam VR ) maybe 50 times I have only managed to get into a race 3 or 4 times because usually the start screen is way below my feet and unusable.

    Occasionally when I start Project Cars 2 this happens but fixes itself next try but R3E will only work properly 1 out of about a dozen times.

    It works fine in desktop mode.

    I like this game and would like to invest in it but obviously can't do that until this problem is resolved.

    Has anyone else had this problem and found a solution?

    If it makes any difference I am running RX 580 graphics with 8GB RAM on a laptop.
     
  2. Goffik

    Goffik Active Member

    Joined:
    Jun 30, 2017
    Ratings:
    +38 / 0 / -0
    Have you mapped and pressed the VR centre view control?
     
  3. ken4steph

    ken4steph New Member

    Joined:
    Apr 1, 2016
    Ratings:
    +0 / 0 / -0
    No, where is that? I suspect it's in R3E and not in SteamVR or WMR portal.

    I can't see the R3E screen properly in SteamVR at the moment and the mapping and VR centre option isn't available in the R3E menus when running on desktop. Do I need to wait for my R3E screen to be visible in Steam VR?

    Thanks
     
  4. Husker

    Husker Member

    Joined:
    May 26, 2017
    Ratings:
    +12 / 0 / -0
    The Oculus Rift has an option to center the VR screen by pressing the O button on the Oculus controller. Not sure what headset you have but it may similar on others.
     
  5. ken4steph

    ken4steph New Member

    Joined:
    Apr 1, 2016
    Ratings:
    +0 / 0 / -0
    I am using a Lenovo Explorer headset and I have no controllers. That O button would have been very handy!

    I only use the VR for sim racing so the only controllers I have are the steering wheel, mouse and keyboard.
     
  6. Husker

    Husker Member

    Joined:
    May 26, 2017
    Ratings:
    +12 / 0 / -0
    The VR keyboard assignments should be there at the bottom of the list. Start the game in normal mode, set the keybind, and then restart in VR. Not sure what it defaults to but mine is spacebar.
     
  7. Goffik

    Goffik Active Member

    Joined:
    Jun 30, 2017
    Ratings:
    +38 / 0 / -0
    There is no default key for resetting the VR view, you need to set it yourself. Go into the control assignments in R3E, and find the VR section by scrolling down. All the relevant controls are there.
     
  8. ken4steph

    ken4steph New Member

    Joined:
    Apr 1, 2016
    Ratings:
    +0 / 0 / -0
    Got it at last, thanks for the tip.
     
  9. ken4steph

    ken4steph New Member

    Joined:
    Apr 1, 2016
    Ratings:
    +0 / 0 / -0
    Thanks for the tip. Got it working at last. Wish I knew this two weeks ago