Problem T300rs - too strong ffb

Discussion in 'Community Support' started by DREAM, Jun 1, 2017.

  1. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    Hello, after today's update the ffb didn't feel right to me so I decided to reset it to default and set it up again.
    And then I found the problem, the default settings for my t300 are simply undrivable. I almost cannot turn the wheel because it's too strong/heavy so I had to to decrease the overall ffb intensity and steering force intensity down to 50-40%. It's interesting that ffb meter doesn't show it clipping...
    I'd say it's not ok, may I have a problem with the steering wheel or there may be a problem in the game?
    I don't think it has something to do with the latest update, I noticed the same problem when I tried the wheel for the first time half a year ago but managed to find good settings and didn't care about it anymore...
     
    Last edited: Jun 1, 2017
  2. Rodent

    Rodent Well-Known Member Beta tester

    Joined:
    Dec 26, 2015
    Ratings:
    +318 / 0 / -0
    What car? Some need the FFB multiplier turned down a bit, M6 GT3 comes to mind.
     
  3. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    All cars.
    Even when I turn the overall ffb and steering force intensity down to 50% I need to turn down also the ffb multiplier of each car (with dtm and wtcc cars I use 1500, gt3 - 1200).
    I was looking for some good ffb settings, but all of them seem running with high ffb intensity - around 75-100%. With these settings the game is unplayable, I would have to put so much strength to turn the wheel...
    Btw. thrustmaster profiler settings - 70/100/100/0/0
     
  4. Rodent

    Rodent Well-Known Member Beta tester

    Joined:
    Dec 26, 2015
    Ratings:
    +318 / 0 / -0
    Hrmm, I'm running the same settings and I'm not having any trouble. Granted I've been using a F1 rim recently. Will swap the rims and try to default profile sometime this afternoon.
     
  5. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    Thanks for your time. I use the ferrari 599xx alcantara rim
     
  6. Buell Maroc

    Buell Maroc New Member

    Joined:
    Jan 28, 2017
    Ratings:
    +0 / 0 / -0
    delete your wheel profile.It can help
     
  7. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    Already tried it, no improvement... :(
     
  8. Rodent

    Rodent Well-Known Member Beta tester

    Joined:
    Dec 26, 2015
    Ratings:
    +318 / 0 / -0
    Could you attach your profile here on the forum? I've switched rims and tried a few cars with the 599xx evo rim at 100 FFB, no clipping or horrible feel. ( Did remove engine vibrations as I don't really love that effect though )
     
  9. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    Took me 2 days till I managed to get behind my computer...hope this is what you want.
     

    Attached Files:

    • Like Like x 1
  10. Rodent

    Rodent Well-Known Member Beta tester

    Joined:
    Dec 26, 2015
    Ratings:
    +318 / 0 / -0
    Yep, cheers. Will have a look as soon as I have a chance to.
     
  11. Rodent

    Rodent Well-Known Member Beta tester

    Joined:
    Dec 26, 2015
    Ratings:
    +318 / 0 / -0
    Not really finding anything off with the profile you uploaded, feels like normal on my wheel. I usually turn off the minimum FFB since I don't really like how it feels but beyond that I couldn't notice anything strange. Is your wheel feeling alright in other titles?
     
  12. jimortality

    jimortality Active Member

    Joined:
    Jun 11, 2015
    Ratings:
    +39 / 0 / -0
    Mine feels fine as well, hope you get it sorted.
     
  13. morpwr

    morpwr Member

    Joined:
    Dec 10, 2016
    Ratings:
    +16 / 0 / -0
    Your dor didn't get switched in the thrustmaster profile did it? I forget this every time I play rf2.
     
    • Agree Agree x 1
  14. Washout

    Washout New Member

    Joined:
    Apr 10, 2016
    Ratings:
    +0 / 0 / -0
    This! Since i switched to windows 10 pro i have to manually open the wheel properties page after a reboot and sometimes before switching sims for the base to switch back to 1080 rotation. (Seems to stick at whatever rotation the last sim set automatically)

    Also check spring and damper sliders in gain settings(advanced wheel properties) are set to 0 and auto center is set by the game.

    Try setting force to 75% in thrustmaster profiler and 100% ingame, then adjust per car. This seems to be the best setting to get decently strong ffb without spiking.

    The t300 has extremely good linear ffb out of the box so you shouldnt need much more than 1-3% min force.
    Hope that helps.
     
    Last edited: Jun 6, 2017
  15. juan Fafian

    juan Fafian Well-Known Member

    Joined:
    Jul 14, 2015
    Ratings:
    +74 / 0 / -0
    Tri a very low lateral force number, mine is 3
     
  16. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    Guys, thx for all advices. I have already tried all of them, nothing works...
    In the other games I have tried (only f1 2012 and rf2 demo), in f1 just after I start the game I need to open thrustmaster profiler, then everything works fine.
    In rf2, I put the ffb multiplier down to 0.3, then everything works fine...
    In raceroom I have already find some solid settings (ffb intensity around 45% in game), it would be very helpful if any of you could try them and tell me how they feel. :)
    One more question, did you change the ffb in the last update? Because even with low ffb settings it feels stronger than before (had to reduce lateral force)
     

    Attached Files:

  17. Rodent

    Rodent Well-Known Member Beta tester

    Joined:
    Dec 26, 2015
    Ratings:
    +318 / 0 / -0
    Not as far as I know, also if you're turning down rF2 to 0.3 I'd say something might be wrong with your wheel, I run between 0.75-1.0 depending on the car there without clipping. Perhaps it might be time to contact Thrustmaster/your retailer.
     
  18. morpwr

    morpwr Member

    Joined:
    Dec 10, 2016
    Ratings:
    +16 / 0 / -0

    Something is definitely wrong you shouldn't have to be changing everything for every game or open the profiler unless you play rf2 it always leaves the dor changed. Did you try reinstalling the firmware for the wheel ? Id try that and try reinstalling the wheel drivers and see what happens. Ive had the firmware for the t300 get screwed up and had to reinstall it. The other thing ive had happen is getting too many entries in the registry for the wheel. Just delete them and plug the wheel back in.
     
  19. DREAM

    DREAM New Member

    Joined:
    Dec 24, 2016
    Ratings:
    +1 / 0 / -0
    Really appreciate all your helpful comments and advices, I tried everything but nothing fixed it. So I decided to report it to official thrustmaster support, hopefully they will be able to help me...
     
  20. Rella

    Rella Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +108 / 0 / -0
    I assume you have the latest drivers and firmware installed. I just mention it because you
    and there was a new package last Dec. Probably needless to say but a try. Have the same wheel & Win10 and no issues since the update.