Bug Two little bugs in replay mode

Discussion in 'Community Support' started by Arthur Spooner, Feb 21, 2015.

  1. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +327 / 0 / -0
    Hi everybody,

    I'd like to report two bugs I do encounter from time to time when watching a replay.

    1. Sometimes when watching a replay parts of my car just disappear - which they definately didn't during the race. It's mostly bumpers/splitters/hoods/wings at front or rear of the car. It has nothing to do with collisions, the parts disappear while driving without any contact. And they don't fly away they really just disappear. I attached a short video to show what happens. This happens quite often and takes away the fun from watching the replay when your own car suddenly looks like it's fresh from the junkyard... ;)

    2. The second bug is quite rare and at the moment I can't remember which of my replays shows it, so no video of this one. Sometimes a single car in the field (so far it was never my own car) starts to smoke all along, filling the entire track with smoke in the process. Again this did not happen during the original race.
    I encountered both of these bugs in replays of on- and offline races.

    If you need any more information to clear this up, I'll be glad to provide anything I can.

    Thanks a lot in advance for any help! :)
     

    Attached Files:

  2. townnet

    townnet Member

    Joined:
    Jan 30, 2015
    Ratings:
    +21 / 0 / -0
    Another bug is single player replay mode, all the AI cars didn't have bump/suspension movement animation.
     
    • Agree Agree x 1
  3. TripleJay

    TripleJay Member

    Joined:
    Jan 29, 2015
    Ratings:
    +21 / 0 / -0
    freecam onboard is not working properly or not even exists (?) ... there are so many camera options to assign keys to, but the most important, N/A.
     
  4. townnet

    townnet Member

    Joined:
    Jan 30, 2015
    Ratings:
    +21 / 0 / -0
    About the assign key like zoom in ,zoom out, turn left, turn right etc...It only works for FREE FLIGHT CAM, but those feature are very useless because the camera are not chase cam, the car will go away if you didn't pause the video.
     
  5. Hannes Wallstedt

    Hannes Wallstedt Well-Known Member

    Joined:
    Jan 15, 2015
    Ratings:
    +278 / 0 / -0
    There are some shortcut-keys to control the playback speed in Replays which can make the free flight camera a bit more useful. Holding down Ctrl and tapping the left/right arrow keys will decrease/increase playback speed so you can go between high-speed reverse and fast-forwarding.
     
  6. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +327 / 0 / -0
    Any info or confirmation regarding the original post?

    Best regards! :)
     
  7. Jo Ré Ta Po

    Jo Ré Ta Po Active Member

    Joined:
    Jan 30, 2015
    Ratings:
    +30 / 0 / -0
    I got the smoking car bug in multiplayer. During the race I think the smoke first came from someone locking tyres, and the replay shows skid marks following the car for the whole race as if it was constantly locking tyres. I swear there were no clouds during the race, but somehow it seems we raced in foggy conditions :D

    Would the replay file help ?
     
  8. Hannes Wallstedt

    Hannes Wallstedt Well-Known Member

    Joined:
    Jan 15, 2015
    Ratings:
    +278 / 0 / -0
    These are two bugs we have not seen in a long while. I have a dim memory of this occurring at some point during the development and then disappearing completely.

    If these issues occur every time you play these replay files, we would definitely be interested in taking a look at them.
     
  9. Jo Ré Ta Po

    Jo Ré Ta Po Active Member

    Joined:
    Jan 30, 2015
    Ratings:
    +30 / 0 / -0
    Well now you've said it, the replay file works like a charm, no smoke left ...
     
  10. townnet

    townnet Member

    Joined:
    Jan 30, 2015
    Ratings:
    +21 / 0 / -0
    Did dev read my #2 post? I hope dev let all AI cars got those animation.
     
  11. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +327 / 0 / -0
    I'm not at home today but I will upload replays asap. I hope tomorrow, maybe Friday.
     
  12. Winpoks

    Winpoks Member

    Joined:
    Jan 31, 2015
    Ratings:
    +7 / 0 / -0
    I have this bug too. Parts disappear too.
     
  13. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +327 / 0 / -0
    Here you will find the replay from which I recorded the little clip in the first post. Hood/bumper/splitter disappear in the first lap already.

    Sadly I wasn't able to find a replay with the smoke-bug. I remember that I had that smoke-bug in a race with WTCC on Zandvoort some time ago, but I don't have any replay with this combo in my media hub. Maybe I deleted it because it was no fun to watch... ;)

    If I ever come across this bug again I will keep the replay and upload it for you. I hope you find my replay useful.

    Best regards! :)