VR Performance Tweaks & Tips

Discussion in 'General Discussion' started by Thomas Jansen, Apr 19, 2019.

  1. Neawoulf

    Neawoulf Member

    Joined:
    Jan 25, 2017
    Ratings:
    +14 / 0 / -0
    Yep, doesn't work. I always get that error message.
     
    • Funny Funny x 1
  2. sherpa25

    sherpa25 Member

    Joined:
    Jul 2, 2018
    Ratings:
    +20 / 0 / -0
    Guys, check what version you're using. I believe I also used to encounter that error. Latest I'm using is v.1.01 (AVX2) from TIW's link in the OP... unless something changed recently, as I haven't used VR for some time, but checking TIW's link, it's still the same/latest version.
     
    • Like Like x 1
  3. Neawoulf

    Neawoulf Member

    Joined:
    Jan 25, 2017
    Ratings:
    +14 / 0 / -0
    Looks like that's working. I was using the "normal" 64-bit and 32-bit versions from the first link. Don't have time to test much now, but i'll test the performance later.
     
  4. rafnix

    rafnix New Member

    Joined:
    Jun 3, 2016
    Ratings:
    +2 / 0 / -0
    No, it's not working, tested already...see post 410 :(
     
  5. sherpa25

    sherpa25 Member

    Joined:
    Jul 2, 2018
    Ratings:
    +20 / 0 / -0
    Do you have Oculus Home running too?
     
  6. rafnix

    rafnix New Member

    Joined:
    Jun 3, 2016
    Ratings:
    +2 / 0 / -0
    yes I have
     
  7. sherpa25

    sherpa25 Member

    Joined:
    Jul 2, 2018
    Ratings:
    +20 / 0 / -0
    Ok, that's one I'd make sure is running first. I run it though through OTT, and after the service of OHome is running, that's only when I run R3E. Nothing else.
     
  8. The_Ape

    The_Ape New Member

    Joined:
    Nov 3, 2019
    Ratings:
    +3 / 0 / -0
    For WMR:
    Thank you both, between you I'm playing quite happily in VR.
    ndwthx1138 the Legacy setting worked immediately, also seems to help in AC, although for AC that could be a placebo; I can't find the time-of-day setting though, any pointers?

    Neawoulf, I'd completely forgoten that if reprojection can't hit 90fps it drops you to 45; even if you drop to 89 it;ll shunt you to 45. This prompted me to try something different on my Lenovo; I changed the WMR environment to 60Hrz from 90Hrz (low settings elsewhere of course).

    On 60 FPS in R3R I see no flickering, which is the case in other games I've tried, and the image is incredibly sharp. I'm still quite surprised that 60 FPS in this game is as good as it is; I'm a very happy Ape.

    Thanks to this, and finding some kind of working FFB for a G29, I have my fav sim back; now I just need to figure out how to hit 1:43 at Imola.

    Thanks all.
     
  9. Andrew_WOT1

    Andrew_WOT1 New Member

    Joined:
    Dec 24, 2019
    Ratings:
    +2 / 0 / -0
    Any way to accomplish proper/full lock to horizon, the view is still bouncy even with all camera sliders at 0.
    Quite unsettling in VR.
     
  10. RWB 3vil

    RWB 3vil Active Member

    Joined:
    Dec 5, 2018
    Ratings:
    +41 / 0 / -0
    • Like Like x 1
  11. Muca

    Muca Member

    Joined:
    Mar 31, 2016
    Ratings:
    +9 / 0 / -0
    Thomas Jansen, thank you very much for this post. I stopped playing R3E because of the poor VR performance with AI. Now it is my go to sim again.
    My only complaint is that this post is a bit "hidden".
     
  12. SonnyTron

    SonnyTron New Member

    Joined:
    Tuesday
    Ratings:
    +0 / 0 / -0
    I'm using the version you said, doesn't work.
    The game starts to load in Oculus and then it just says "Loading" in Oculus but it shows up on my regular monitor as a tiny screen in the corner.
     
  13. sherpa25

    sherpa25 Member

    Joined:
    Jul 2, 2018
    Ratings:
    +20 / 0 / -0
    Does OHome run first? I noticed it shows up in VR only with Home running (w/c I run through OTT).
     
  14. SonnyTron

    SonnyTron New Member

    Joined:
    Tuesday
    Ratings:
    +0 / 0 / -0
    Yes OHome is running. Also the file gets deleted from the Game library, does Steam delete the file or something?