Problem Weird Issue with Fanatec Wheel/FPS

Discussion in 'Community Support' started by Goates, Aug 15, 2021.

  1. Goates

    Goates New Member

    Joined:
    Aug 15, 2021
    Ratings:
    +0 / 0 / -0
    Hey folks

    Decided to give Raceroom a try today but I have an issue with the game and my Fanatec GT3 RS Wheel (yes I know ancient wheel!).

    Basically, I have significant stuttering the the game when on track, this makes the game unplayable. I tried all sorts to fix it, messed about with gfx settings, reinstalled drivers and verified files etc on steam. Anywho, by coincidence I turned my wheel off in game and noticed that it suddenly stopped stuttering, after turning it back on again the stuttering returns. So basically, the wheel seems to be causing the stuttering but I can't figure out why! I also have an issue in that the wheel is not automatically detected by the game and so I have to reconfigure another preset, in this case my xbox gamepad preset.

    I know, weird issue, I just wondered if anyone else has come across this before and, if so, managed to resolve it?
     
  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +139 / 0 / -0
    Make sure "FFB Gamepad Rumble" is off.
     
    • Agree Agree x 1
  3. jk300793

    jk300793 New Member

    Joined:
    Aug 16, 2021
    Ratings:
    +0 / 0 / -0
    I have exactly the same issue with the Fanatec CSL Elite. Never had an issue with Raceroom before, but this stutter started since one of the recent updates.
    So sorry that I can’t help you out. But please let me know if you find the solution.
     
  4. S. FREDRIKSSON

    S. FREDRIKSSON Member

    Joined:
    Oct 14, 2020
    Ratings:
    +23 / 0 / -0
  5. Qc-Peter-418

    Qc-Peter-418 New Member

    Joined:
    Oct 13, 2021
    Ratings:
    +0 / 0 / -0
    How do you turn it off ? I dont have the option in the setting !