What about the DD OSW in Raceroom !!

Discussion in 'General Discussion' started by G.Deurwaerder, Sep 18, 2018.

  1. KudBkuik

    KudBkuik Member

    Joined:
    Mar 8, 2016
    Ratings:
    +17 / 0
    Check the SimuCube advanced tab for active Direct Input effects in RR; Sine-wave should be active but, polling only occurs for a short time after the game has paused (as designed in SimuCube). I need to have Sine-Wave turned up well over 150% in order to get proper feeling FFB in RR.
     
    • Informative Informative x 1
  2. G.Deurwaerder

    G.Deurwaerder Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +106 / 0
    Okay I'll be back for this the next 14 days, I can finally be in my race seat for a long time:):):):):)
     
  3. Andy Blade

    Andy Blade Well-Known Member Beta tester

    Joined:
    Feb 21, 2016
    Ratings:
    +296 / 0
    Just heard from a dd and simcube user and he says he feels no ffb from collisions if he adds any to in game collisions ffb the wheel pulls left ? Seems something is just not right ?
     
    • Like Like x 1
  4. KudBkuik

    KudBkuik Member

    Joined:
    Mar 8, 2016
    Ratings:
    +17 / 0
    I sometimes switch between using the AccuForce and SimuCube-based OSW systems. I had similar behavior when I recently used the AccuForce wheel and it was related to one of the parameters in the FFB settings (Controller RCS file). I don't recall which one but, I had to return it to it's default setting and the issue went away. Some parameters are extremely sensitive to changes and can cause erratic steering behavior.

    I would recommend starting with a fresh controller profile and test against that; if it behaves differently, then compare the settings and note what is different in each of the rcs files. From there, a process of elimination should reveal the cause at some point.
     
  5. Hervé45

    Hervé45 Active Member

    Joined:
    Jan 25, 2017
    Ratings:
    +34 / 0
    Hello
    My réglages on my small mige

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    • Informative Informative x 1
  6. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +12 / 0
    so after 11 months finally got RaceRoom to work...again!!! can’t believe it, and it immediately starting working after installed Build 1803 Version 17134.376..not sure how and why, but working again.

    can you guys help with FFB settings in-game for IONI Pro HC + small MiGE. (MMos)

    i have weird chatter/ vibrations and a sort of whistling sound...have tried all day today to tweak and get some FFB to be good, but gave up. any help is appreciated guys :)
     
    Last edited: Nov 4, 2018
  7. Fanapryde

    Fanapryde Well-Known Member

    Joined:
    Jan 22, 2016
    Ratings:
    +388 / 0
    @1978rocafella : glad to hear it works again :)
    RaceRoom seems (to me) the most difficult sim to get the FFB to my likings.
    This while I was very pleased with my FFB settings for the Fanatec V2. In other sims the OSW/Simucube is a huge improvement...still struggling in RR.

    I have made so many changes (in Simucube and in the in-game settings) - reset to default - started over - copied others' settings, deleted them again, and it still does not feel like I want it to feel. Not exactly knowing what I'm doing isn't helpful either :D

    At this moment they are like this (and I see they differ hugely from (e.g.) @Hervé45 - need to try them too).


    Not there yet, but at least driveable for me (stil WIP though)...:rolleyes:

    About the strange noises/feel that you have. I remember adding friction filter at one time and I got a whistling sound and heavy vibrations too. The settings were high though, around 95 or so (just to try what the effect was). Never touched that one again.
     
    • Like Like x 1
    Last edited: Feb 11, 2019
  8. Hervé45

    Hervé45 Active Member

    Joined:
    Jan 25, 2017
    Ratings:
    +34 / 0
    • Like Like x 1
  9. sbtm

    sbtm Well-Known Member

    Joined:
    Mar 29, 2016
    Ratings:
    +510 / 0
    @Hervé45
    how do you get 15A output on your small mige? I only get 12.90A or so at 100%.
    I also updated the servo settings according to Tomo's instructions to "unleash the full power" ..

    @1978rocafella
    My settings, that I'm quite happy with now:

    OSW-R3E1.jpg

    OSW-R3E2.jpg

    OSW-R3E3.jpg

    OSW-R3E4.jpg
     
    • Like Like x 1
  10. Hervé45

    Hervé45 Active Member

    Joined:
    Jan 25, 2017
    Ratings:
    +34 / 0
    • Like Like x 1
  11. 1978rocafella

    1978rocafella Member

    Joined:
    May 14, 2016
    Ratings:
    +12 / 0
    thank you all, will test all the setting this weekend, and report back. is there anything I need to change in RCS/ ini files?
     
  12. Kollo

    Kollo Active Member

    Joined:
    Dec 27, 2015
    Ratings:
    +35 / 0
    I would really like to use the correct/realistic steering angles in Raceroom. Unfortunately the angles are not shown if using a Simucube. Is there a list with all cars and their steering angles available?

    A better OSW support would solve this problem too i guess ;)
     
    • Agree Agree x 3
  13. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0
    in the car setup you can see the steering angle from the car and then can set it in the OSW.
     
  14. Fanapryde

    Fanapryde Well-Known Member

    Joined:
    Jan 22, 2016
    Ratings:
    +388 / 0
    Yeah, right, another setting to adjust each time when using another car...
     
  15. Kollo

    Kollo Active Member

    Joined:
    Dec 27, 2015
    Ratings:
    +35 / 0
    Really? Do I forget something?

    RRRE64_2019_01_17_01_46_31_468.jpg
     
  16. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0
    @Fanapryde: yes but we can use the game overall.
    most time i load my 540° preset in Mmos and its working, or i adjhust the car steering angle to this point.

    @Kollo: at all cars or only this one?
    i got this in the beginning and after i had to redo the wheelsetupup another time it shows the real angle and is changable. now.
     
  17. Kollo

    Kollo Active Member

    Joined:
    Dec 27, 2015
    Ratings:
    +35 / 0
    All cars. Maybe i should delete all controller data and start from scratch? I just disconnected the T500 and installed SimuCube and in the old profiles i changed only the steering axes (and of course FFB settings). But no problems so far in Dirt Rally, rF2 or AC.
     
  18. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0
    its worth testing this with a clean new profile.
     
  19. Kollo

    Kollo Active Member

    Joined:
    Dec 27, 2015
    Ratings:
    +35 / 0
    Doesn't change anything. One very annoying thing regarding controllers is that Raceroom wants to create a profile for every single controller that it finds. But only for one at a time. Everytime i launch Raceroom it wants to create a new profile for a single controller that hasn't already its own profile.

    Why exactly needs a shifter its own profile or an unused gamepad, joystick...???
     
    Last edited: Jan 18, 2019
  20. Kollo

    Kollo Active Member

    Joined:
    Dec 27, 2015
    Ratings:
    +35 / 0
    Finally I am not very confident that we will see improvements for DD OSW/SimuCUBE soon in Raceroom:

    Raceroom DD.JPG
    If the Devs won't even respond... what a shame!
     
    • Agree Agree x 4