What happened to the FFB ?

Discussion in 'Hardware' started by Blanes, Jun 28, 2018.

  1. Blanes

    Blanes Well-Known Member

    Joined:
    Feb 29, 2016
    Ratings:
    +183 / 0 / -0
    I have not driven R3E in a long time but picked up 5 new tracks and the newest Formula car during the current sale yesterday. However the FFB which used to be excellent on my Accuforce wheel is now totally borked. I created a fresh wheel profile and ensured the AF was the main device before adding my Fanatec gearshift and pedals then tried a multitude of different settings but it still feels the same.

    It is hard to describe but is almost like the wheel to rubber feeling of connection to the road is slippery and oscillates near the centre. I cannot hold the wheel steady properly in a straight line because it sort of drifts and reacts strangely to the road surface and bumps. I tried inverting the forces and changing many things but it is still the same. It just does not feel right, almost like the waveform being used is totally wrong and there is no sharp crispness to the feeling of the rubber on the road. Tried various car and track combos to rule out it was any one particular, it is same across all.

    My wheel is otherwise working perfectly in pC2, Assetto and rF2 and last year I had the FFB dialled in pretty nicely on RaceRoom. I was really looking forward to trying out the new tracks and Formula car but it really is totally undriveable as it stands. I am not exaggerating it is very bad. Any advice or solutions greatly appreciated.
     
    • Agree Agree x 1
  2. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +499 / 0 / -0
    can you post your ingame ffb settings please

    Andi
     
    • Like Like x 1
  3. Blanes

    Blanes Well-Known Member

    Joined:
    Feb 29, 2016
    Ratings:
    +183 / 0 / -0
    Hi Andi, it does not matter which settings I use in game as they all result in the same wonky feeling just the intensity varies. It is as if the waveform being used is different or something. Very strange feeling and I deleted my old control .rcs file for the Accuforce several times thinking some values in there got corrupted but the same. I have attached the file.
    Do you have an AccuForce wheel ? Perhaps you can send me your .rcs file to try.
     

    Attached Files:

  4. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +983 / 0 / -0
    just a wild guess...
    Are you using any tool for the Wheel with a profile that reads the executable from Raceroom?

    If yes and you are starting Raceroom in 64bit maybe that profile is still bound to the 32bit-Version of raceroom. If you have something like that, you would need to add rrre64.exe to that profile.
     
  5. Blanes

    Blanes Well-Known Member

    Joined:
    Feb 29, 2016
    Ratings:
    +183 / 0 / -0
    Yeah thanks m.bohlken I run simcommander and already check that as the profile does add rrre64.exe in its command line, but thanks for the advice. Maybe I should try forcing it to start in 32 bit ? Any idea how I would do that ? Just as a check to see if it behaves the same.
     
  6. m.bohlken

    m.bohlken Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +983 / 0 / -0
    how do you start Raceroom? I always start it through the Steam-Library. When I press the Play-Button there, it asks if I want to start in 32bit or 64bit.
    If you start from anywhere else, just check which executable is getting loaded. If it is rrre64.exe replace it with the rrre.exe - That is located in a different path, so you need to have a look at that, too.
     
  7. Blanes

    Blanes Well-Known Member

    Joined:
    Feb 29, 2016
    Ratings:
    +183 / 0 / -0
    I start via simcommander as that controls my Accuforce but I will try just from Steam and report back, 32 and 64 bit.

    Tried direct from Steam, same same. I now deleted my profile simbin directory totally but it seems there is still some saved data somewhere that I cannot locate. Anyone know where else RaceRoom might hide some saved data ? I looked in appdata etc but maybe its labelled something else ? Just want to clean everything and start the game fresh.
     
    Last edited: Jun 28, 2018
  8. Blanes

    Blanes Well-Known Member

    Joined:
    Feb 29, 2016
    Ratings:
    +183 / 0 / -0
    I "think" [touch wood] I may have nailed the problem. After hours spent tuning I narrowed it down to the wheel never being able to settle down and hold the line in the centre. So it would wobble from side to side, like a gentle oscillation and would not just stay centre requiring constant adjustment. Then I looked in the Accuforce.rcs file (device control setup - located in Simbin dir structure) and noticed something I thought worth checking. The following line :-

    ffb slip freq multiplier="0.1" // Slip effect frequency. 1.0f = 1 cycle per wheel rev

    So I changed the "0.1" to "1.0" and I also added 1% to the Wheel deadzone.

    Now the centre oscillation seems to be largely gone and driving feels much more solid and direct. I was able to see from my older .rcs files that this was always set at 0.1 whereas other wheel .rcs files have this particular setting at 1.0 Perhaps something changed in the recent FFB updates which caused the problem ?

    Anyway it was a strange problem to encounter but I finally was able to give the Formula X a canning around Imola and wow, that is fantastic, great work to the creators of that combo .... bloody fantastic !!! :D
     
    Last edited: Jun 30, 2018
  9. TDIdriving

    TDIdriving Member

    Joined:
    May 10, 2016
    Ratings:
    +6 / 0 / -0
    Hello Blanes,

    had the same feeling after getting back to r3e. Today i found out - disable or set to zero only the slip effect. Thats it, for accuforce users with relativ default ffb, it changes the hole game for me ,-) little decreasing the wheel effects vom 50 to 60% and now i have fun as ever before...

    I have never changed some rcs files or something...i am running the game with simcommander only and use the default profile - only turning up smoothing, ffb on 80 and intensity on 90 and FFP Preset Nr. 3 (default) in Simc 4. The rest ist default ingame ffb with strength 80-90...and now slip effect 0 :)

    Greats Tobi