Problem Bad flickering after installing new GPU

Discussion in 'Community Support' started by WozzaUK, Dec 24, 2016.

  1. WozzaUK

    WozzaUK Member

    Joined:
    Mar 11, 2015
    Ratings:
    +16 / 0 / -0
    Hi,
    I recently installed a new GPU (a GTX1060 to replace my old HD7850) and when I start Raceroom the whole game flickers, not just the menu but the game screen too.

    As you would expect I had a few issues with other games but with a bit of fiddling or a restart everything was sorted out.

    Raceroom is the only game that does this.

    I have updated to the latest drivers etc.

    Is there a file I can delete or can I do something to let the game 'rebuild' or something like that?

    Any help appreciated. o_O
     
  2. FCV

    FCV New Member

    Joined:
    Dec 17, 2016
    Ratings:
    +0 / 0 / -0
    clean all of your drivers from amd, manual clean, reboot and install new nvidia drivers, should work
     
  3. MeMotS

    MeMotS Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +1,042 / 0 / -0
    Try something like drivercleaner pro.
    Don't install any of their bloatware.
    Just driver cleaner pro you can select Amd/ati to clean up and it will delete everything
     
  4. Andy Blade

    Andy Blade Well-Known Member

    Joined:
    Feb 21, 2016
    Ratings:
    +303 / 0 / -0
  5. WozzaUK

    WozzaUK Member

    Joined:
    Mar 11, 2015
    Ratings:
    +16 / 0 / -0
  6. Andy Blade

    Andy Blade Well-Known Member

    Joined:
    Feb 21, 2016
    Ratings:
    +303 / 0 / -0
    Try moving your raceroom install to desktop for now and let it make new one its in mydocuments/my games / simbin
     
  7. WozzaUK

    WozzaUK Member

    Joined:
    Mar 11, 2015
    Ratings:
    +16 / 0 / -0
    Andy, can you explain what you mean? Do you mean move the shortcut to the desktop? Or the executable?
     
  8. Andy Blade

    Andy Blade Well-Known Member

    Joined:
    Feb 21, 2016
    Ratings:
    +303 / 0 / -0
    Look in here My documents/My Games/SimBin/RaceRoom Racing Experience/ move (RacRoom Experience folder) to desktop for now and try game again , you will have to setup everything again but try this to see if game runs better
     
  9. Hannes Wallstedt

    Hannes Wallstedt Well-Known Member

    Joined:
    Jan 15, 2015
    Ratings:
    +278 / 0 / -0
    Hey there,

    You could give the -cefNoGPU launch argument a go. It did the trick after all the menus were flickering like crazy after having installed a new AMD card earlier this year.

    • Right-Click the Game in your Steam Library
    • In the menu that appears, click "Properties"
    • In the window that appears you should see two buttons, one of them is "Launch Options" (or something similar, my Steam is not running the English localization). Click this button
    • A small window with a text field should now appear, enter the following into the text field:
      • -cefNoGPU
    • Close the windows
    • Try starting the game and see if it has helped
     
    • Informative Informative x 1
  10. WozzaUK

    WozzaUK Member

    Joined:
    Mar 11, 2015
    Ratings:
    +16 / 0 / -0
    Thank you Hannes that seems to have done the trick. I haven't done any races, just watched some replays but all the flickering has gone. Once I ran it a few times I then removed the -cefNoGPU from the options and all seems well.

    Thanks you guys for your help with this. :p
     
    • Like Like x 2