Problem Black screen after "Starting" screen

Discussion in 'Community Support' started by CrisBCros, Dec 6, 2018 at 1:43 PM.

  1. CrisBCros

    CrisBCros New Member

    Joined:
    May 25, 2018
    Ratings:
    +0 / 0
    Hi folks

    I have the issue (as many before), that my game doesn't start properly. When double clicking or click on "Play" in steam it just appaes the "Starting" screen which then leads into a black screen where it stucks.
    I already tried so many things - like:
    1. delete the graphics_options.xml file
    2. Set launch options: -cefNoGPU -cefNoBlacklist
    3. Reinstall game
    4. can't remember what else...

    System config:
    Win 10 Pro
    Intel i7 7700k
    Corsair Vengeance LPX (2x 8 GB)
    NVIDIA GeForce 1070 Ti
    Samsung SSD 850 Evo 500 GB
     
  2. ChrisRee

    ChrisRee New Member

    Joined:
    Thursday
    Ratings:
    +1 / 0
    Hi CrisBCros
    i think the problem are the latest NVidia drivers. I have the same problem since 417.01.
    The only way to fix, is the 416.94 Nvidia driver.
     
    • Like Like x 1
  3. CrisBCros

    CrisBCros New Member

    Joined:
    May 25, 2018
    Ratings:
    +0 / 0
    great stuff - that worked finally. many thanks
     
  4. ChrisRee

    ChrisRee New Member

    Joined:
    Thursday
    Ratings:
    +1 / 0
    Nice that i could help you:cool:


    Greets from Germany---Eiernacken Racing---
     
  5. CrisBCros

    CrisBCros New Member

    Joined:
    May 25, 2018
    Ratings:
    +0 / 0
    Grüsse zurück ;)