Problem CSL Elite pedals not detected.

Discussion in 'Community Support' started by Bobbavet, May 9, 2019.

  1. Bobbavet

    Bobbavet New Member

    Joined:
    Dec 26, 2018
    Ratings:
    +0 / 0
    Gday all

    I recently did a reinstall of Steam and of RR. The game detects that I have CSW V2.5 but insists that I have Clubsport Pedals missing. I have CSL Elite pedals connected and work fine in other games and they worked with my previous install of RR. I have updated my Fanatec firmware and at a complete loss as to why my CSL Elite pedals now do not work. Any help appreciated.

    Cheers Bob
     
  2. M-Bimmer

    M-Bimmer Well-Known Member

    Joined:
    Apr 10, 2016
    Ratings:
    +78 / 0
    Did you sort this out?
     
  3. dave4880

    dave4880 Member

    Joined:
    Dec 19, 2017
    Ratings:
    +10 / 0
    I am having the same problem. My wheel works but it says I am missing my pedals. I am ar aloss what the problem could be any help would be great. My wheel is running 336 for the fir ware. Thanks
     
  4. SPC15

    SPC15 New Member

    Joined:
    Aug 15, 2019
    Ratings:
    +0 / 0
    ...Bump

    Just got new CSL Elite Set, having the pedals not detected issue. Manually bound them but still getting controller not detected pop up.

    Any help appreciated.
     
  5. SPC15

    SPC15 New Member

    Joined:
    Aug 15, 2019
    Ratings:
    +0 / 0
    For Some reason, updating my video driver messed up my controls, but was able to create a profile that detects pedals. phew.
     
    Last edited: Aug 28, 2019