Fanatec CSW 2.5 wheel doesn't match

Discussion in 'Hardware' started by elmaui, Jun 9, 2019.

  1. elmaui

    elmaui New Member

    Joined:
    Jun 9, 2019
    Ratings:
    +0 / 0
    Hallo guys,
    first I apologise If someone has already started this thread, I've search and found nothing about.

    I've played for years RR with Logitech G27 and all works fine, now I'm using Fanatech CSW 2.5 with P1 Elite Wheel. I've tried every (really every) kind of settings on wheel, in game setup, in calibration in game and in garage but the rotation of the wheel never match the wheel I see in game.

    I use this 2.5 on other sim and all works fine, in the driver Fanatec panel rotation is perfect, also in RR setup after calibration the rotation will go to 100% clockwise and counter clockwise until wheel finish his real course BUT in game when I put wheel on 90° for example I see the car wheel (game side) only moved by 20° or near...

    Fanatec is setupped on 900° , I've also tried "auto" but nothing... The only way to pair real wheel and in game wheel is to lower the sensitivity rate from 900° to about 300 or similar, in this way when I move Fanatec P1 I see the right movement BUT wheel sto before the end of the course, about 150° degrees Sx and it's impossibile to driver properly.

    I've just seen tons of YouTube video about and change my setting but no way... Appreciate any help, thank you!
     
  2. jensmuellerhig

    jensmuellerhig Member

    Joined:
    Nov 24, 2015
    Ratings:
    +21 / 0
    Hello, have you checked that out? (sorry it`s german)
     

    Attached Files:

  3. Bull Shark

    Bull Shark Active Member

    Joined:
    Mar 14, 2019
    Ratings:
    +35 / 0
    Has to be that setting as I have no problems with incorrect animations. The wheel just follows my lead. Although I only use the displayed wheel when in VR. When racing in pancake mode I turn it off.
     
  4. Wilko Jones

    Wilko Jones Member

    Joined:
    Feb 10, 2019
    Ratings:
    +7 / 0
    I'm using a Fanatec CSR (the basic wheel, not the CSW bodied CSR Elite) and I have that problem as well. What I started doing was turning the wheel on and putting it into PC mode after I launch Race Room. That seemed to fix the problem, but it might not work for everyone with a Fanatec wheel.

    Also in my case, I have to calibrate the pedals after turning the wheel on, because I am using a BasherBoards PF1 Bare Bones pedal filter. That's a simple depressing of each of the pedals, so no biggie.

    Also, this works even if I am using the Dash App.

    (Last edit... I swear.)