Problem Fanatec V3 inverted rumble issue

Discussion in 'Community Support' started by skswat, Dec 5, 2017.

  1. skswat

    skswat Well-Known Member

    Joined:
    Jan 4, 2016
    Ratings:
    +69 / 0 / -0
    Hello,
    I just got these V3i pedals and without any game settings I started raceroom and pedals rumble like all the time, except when car is standing still. It starts rumble even when I rev-up engine on neutral.
    I wish to have vibrations only when I spin tires or lock them with braking.
    Now its vibrating during whole lap.
    Any solution how to setup it like this?
     
    • Winner Winner x 1
  2. higsy

    higsy Well-Known Member

    Joined:
    Dec 28, 2015
    Ratings:
    +123 / 0 / -0
    U can actually feel yours rumble ?? I've had mine for 8 months now and can never feel it. It works when testing with the fanatec setup but I never actually feel it in game (such as in abs situation etc.?)
     
    • Agree Agree x 1
  3. skswat

    skswat Well-Known Member

    Joined:
    Jan 4, 2016
    Ratings:
    +69 / 0 / -0
    I can feel it and its quite disturbing when it rumble for nothing actually. Only time when I dont feel it much is when I have full throttle pressed, because pedal is touching the frame and vibrations are like "silenced".
    But in all other pedal positions I can feel non-stop vibrations.
     
  4. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +961 / 0 / -0
    Are you using FanaLEDs already?
     
  5. skswat

    skswat Well-Known Member

    Joined:
    Jan 4, 2016
    Ratings:
    +69 / 0 / -0
    I tried FanaLED also, but same result.

    FYI: Im using direct USB plug into PC. Dont have Fanatec wheel atm.
     
  6. Rella

    Rella Well-Known Member

    Joined:
    Jan 31, 2015
    Ratings:
    +108 / 0 / -0
    Did you try to set engine vibrations to 0%?
     
  7. skswat

    skswat Well-Known Member

    Joined:
    Jan 4, 2016
    Ratings:
    +69 / 0 / -0
    Yes, I tried but they still rumble.
     
  8. OJ[GENESIS]

    OJ[GENESIS] New Member

    Joined:
    Dec 6, 2017
    Ratings:
    +0 / 0 / -0
    I would turn off any background Fan control apps. Check Bios and make sure the built-in fan control isn't causing them to run all the time. Check for a BIOS update for your PC and Pedals. Delete old profile in R3E and key bindings.

    Finally, on the pedal control panel make sure the wires are in the correct locations. If you added and adapter or the brake kit you may have crossed up one of those connections. Change the USB port....pray.