Bug Force Feedback hangs and gives constant output, unplayable.

Discussion in 'Community Support' started by Vantskruv, Oct 3, 2019.

  1. Vantskruv

    Vantskruv Member

    Joined:
    Oct 9, 2017
    Ratings:
    +12 / 0 / -0
    I had problems (which was acceptable for a time) where the FFB output was still giving output in garage-menu. Easy way to reset it was to respawn, and then go back to the garage.

    But, it seems that this bug has been taking a step further, hence the FFB output hangs and give constant FFB output no matter what. Now I need to exit the event to get rid of the constant FFB output.
    Respawning, the "hanged" FFB output, was layered above the realtime FFB output when driving.

    I am using a Simucube 2 Pro with the Simucube TrueDrive v1.0.10
     
  2. Mario R.

    Mario R. Member

    Joined:
    Dec 16, 2017
    Ratings:
    +23 / 0 / -0
    the same with me
    I am using a Simucube 2 Pro with the Simucube TrueDrive v1.0.10 too
     
  3. FormelLMS

    FormelLMS Well-Known Member

    Joined:
    Apr 8, 2015
    Ratings:
    +170 / 0 / -0
    So you have addressed this problem to Mika or in the granite forum? Seems to be SC specific.
     
  4. Heath

    Heath Well-Known Member

    Joined:
    Nov 5, 2016
    Ratings:
    +131 / 0 / -0
    Have you tried reducing the minimum FFB setting in the ffb menu? Set to 0 then work it up to you find the sweet spot..;)
     
  5. Vantskruv

    Vantskruv Member

    Joined:
    Oct 9, 2017
    Ratings:
    +12 / 0 / -0
    @Heath Minimum FFB? No, I want maximum FFB! :D Even if I would do that it would not fully solve the problem.

    @FormelLMS Yes, I made post in the 'RaceRoom and Simucube 2' thread there. :)
     
    • Like Like x 1
  6. Heath

    Heath Well-Known Member

    Joined:
    Nov 5, 2016
    Ratings:
    +131 / 0 / -0
    All good , but they are 2 different values to adjust. Fyi