Problem I can not access my raceroom profile

Discussion in 'Community Support' started by Erhan Bakkal, May 23, 2020 at 7:17 PM.

  1. Erhan Bakkal

    Erhan Bakkal New Member

    Joined:
    Saturday
    Ratings:
    +0 / 0 / -0
    Hello everyone

    I post a message on the forum because when I connect to see my raceroom profile I have an error message "500: Internal Server Error".

    I wanted to know if anyone could help me.

    Erhan
     

    Attached Files:

  2. Erhan Bakkal

    Erhan Bakkal New Member

    Joined:
    Saturday
    Ratings:
    +0 / 0 / -0
    In The Game
     

    Attached Files:

  3. Erhan Bakkal

    Erhan Bakkal New Member

    Joined:
    Saturday
    Ratings:
    +0 / 0 / -0
    In the Store
     

    Attached Files:

  4. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +319 / 0 / -0
    Not 100% sure, but maybe it's the "ü" in your username. Since it is part of a URL, you should never ever use non-standard characters.
     
  5. Erhan Bakkal

    Erhan Bakkal New Member

    Joined:
    Saturday
    Ratings:
    +0 / 0 / -0
    ok, suppose it is because of the "ü"! Is there any way to change this?
     
  6. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +319 / 0 / -0
    You could open a ticket with the support or ask for help on the Discord channel. If you are lucky and get the right person on Discord this might be solved very quickly, support might take a bit longer.