1. Enter the Thrustmaster Livery Contest and win a T248 steering wheel!

Released June Update out now!

Discussion in 'News & Announcements' started by Georg Ortner, Jun 23, 2021.

  1. David Peres

    David Peres Well-Known Member

    Joined:
    Jul 5, 2017
    Ratings:
    +95 / 0 / -0
    Since yesterday's update I'm having some occasional crashes either when I'm starting or leaving a session. Today I had the game crashing to desktop with some bug message report when I was starting a GT3 session on the Nordschleife, and then after I restarted the game and played that session then I had a different crash when I was leaving the session, this time with that in-game smoking car crash screen.

    Prior to yesterday's update I didn't have had any crash.
     
  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +123 / 0 / -0
    Had the same yesterday. At the start of a single-player session, GT4 at Raceroom raceway. The track loaded, I saw all these camera shots of the track but the interface didn't pop up. After like 30 seconds an error screen with a smoking car appeared.
     
  3. VFX Pro

    VFX Pro Active Member

    Joined:
    Dec 26, 2017
    Ratings:
    +25 / 0 / -0
    Please provide more details (wheel? reset your setups? Are you using default setup? For me, it's a great improvement.
     
  4. AlleyViper

    AlleyViper Active Member

    Joined:
    Dec 10, 2016
    Ratings:
    +31 / 0 / -0
    A small report on old content I've tested in a few races in Road America:
    - AI driving the Gr.5 DeKon Monza makes strong sparks all the time at race pace
    - The GTO Roush Mustang seems to have an issue with engine sound samples above 7.5K rpm. While driving a sound loop will become noticeably unnatural on long straights from ~7.5K to the limiter. It's easy to reproduce on Road America with the default setup, while it slowly climbs high rpm in 5th gear on the longer straights
    - It's probably been like that for very long, but no hurt to mention: in Macau there seems to be a slightly floating crowd obj on top of a building, so one of the closest guys can be seen with feet in the air from the starting line:
    look_ma.png

    Thanks
     
    • Informative Informative x 2
    • Like Like x 1
  5. Christian G

    Christian G Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,388 / 0 / -0
    1. Known and acknowledged. Will take some dialing in to get the right amount for each car.
    2. Known and acknowledged. Fix will be included in one of the next updates.
    3. Congratulations on spotting this one. :) Probably won't get changed anytime soon but if the track ever gets a rework this will be fixed.
     
    • Like Like x 2
    • Informative Informative x 1
  6. Cheeseman

    Cheeseman Well-Known Member

    Joined:
    Mar 4, 2015
    Ratings:
    +261 / 0 / -0
    Will there be fixes for large AI grids piling up? The AI is still piling up at the starting grid and I cant even run 64 cars now.
     
  7. Dave Brown65

    Dave Brown65 Member

    Joined:
    Oct 15, 2016
    Ratings:
    +23 / 0 / -0
    Impossible to run an AI race on the Nordschleife now. very frustrating.
     
  8. FeltHλt

    FeltHλt Well-Known Member

    Joined:
    Nov 17, 2016
    Ratings:
    +405 / 0 / -0
    I did 90min race on nords yesterday with 50 ai ;) (and 2h, 70+ai race 2 days ago)
     
  9. Fennek

    Fennek Member

    Joined:
    Apr 30, 2018
    Ratings:
    +5 / 0 / -0
    Hello all,

    I don't know if the problem has been mentioned yet, but I've been having significant issues in VR since the update.

    I play Raceroom only on a VR headset (Rift S). Since the update I have extreme frame drops in the multiplayer menu. It's a slide show with freezes and it only reacts with a delay. This is only the case in multiplayer, not in singleplayer.

    When I participate in a multiplayer session and want to leave the session I end up in a black screen. The music is still playing in the background and according to the task manager the application is still running. But there is no other way for me than to close the game with the help of the task manager and restart the game.

    Is this also the case for others? Is there a solution for this?
     
  10. Christian G

    Christian G Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,388 / 0 / -0
    If I'm not mistaken (not a VR guy) this is a known issue and is caused by using a webhud, like Otterhud f.e.
    So if you have Otterhud or some other webhud running, the temporary workaround would be disabling that by removing the launch parameter.
     
  11. Balrog

    Balrog Well-Known Member

    Joined:
    Apr 10, 2015
    Ratings:
    +411 / 0 / -0
    Btw is that being looked into? Do we know if the hud or the game itself causes the stuttering? Would be great to see some progress in that area, because I truly miss otterHUD in VR.
     
  12. Christian G

    Christian G Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +2,388 / 0 / -0
    Yes, we've forwarded our and community findings and it's being investigated. Things just get a bit slowed down this time of the year due to vacations.
     
  13. Zziggy

    Zziggy Well-Known Member

    Joined:
    Apr 27, 2019
    Ratings:
    +73 / 0 / -0
    Vacations and vaccinations! :D
     
    • Funny Funny x 2
  14. AlleyViper

    AlleyViper Active Member

    Joined:
    Dec 10, 2016
    Ratings:
    +31 / 0 / -0
    There seem to be a small UI issue with the gameplay>hud>"data display style" state when accessing this menu. What is manually set here works ok in-session, but when returning to this menu it'll always show "off" instead of "full data display" or "mini data display" if previously left as so, or after switching it ingame with the 7 shortcut to anything but "off".

    Not sure if intended but the 8 shortcut will fail to re-enable the position bar if it has been disabled in the menu, and then after some presses it causes the menu ui to show it as enabled even if it doesn't render. The user must then disable it and re-enable on the menu for it to show again, and for the 8 toggle to work back as expected.

    Minor stuff, but I guess it's worth mentioning. Thanks
     
    • Agree Agree x 1
  15. ElNino

    ElNino Well-Known Member

    Joined:
    Feb 7, 2015
    Ratings:
    +473 / 0 / -0
    I've been just trying out the new FFB after clearing up some issues with my rig, updates, etc the last few weeks (minimal time these days for sim racing). So far it feels really good! I can catch the rear end routinely, and when i can't I know what happened, not some phantom force that's unmanageable. Just came from driving the F-2 type cars. I need more practice with the car, but was really impressed with the overall feeling of it after coming from some touring cars. In short, really feels like I can dance with the cars when i get in the zone and really put in some laps. Nice work!
     
  16. AlleyViper

    AlleyViper Active Member

    Joined:
    Dec 10, 2016
    Ratings:
    +31 / 0 / -0
    Sorry to ask, as I've been away from R3E for some time to be up on these details, and/or if current default setups (wheel settings in particular) aren't track specific:
    - Were there any changes to the WTCR default setups on Macau since the ffb changes? I found it unexpected to see a 13º steering lock, which I must raise to something like 17º to be able to do the hairpin. I don't remember in the past having to adjust it, so this is more of a reality check than a bug report.
    If it matters, I'm on a gamepad and it's configured to reach max lock at that such low speed (i.e., under speed sensitivity thresholds). Thanks.
     
    Last edited: Aug 7, 2021
  17. Lixma

    Lixma Honorary QA

    Joined:
    Jul 13, 2017
    Ratings:
    +172 / 0 / -0
    I think it's standard procedure (in real life too) to increase the steering lock specifically for Macau.
     
  18. AlleyViper

    AlleyViper Active Member

    Joined:
    Dec 10, 2016
    Ratings:
    +31 / 0 / -0
    Undoubtedly, and it's just a matter of raising it in the setup as in any other sim, but it doesn't answer question in the post above that was more of a curiosity. P.e, R3E has (or at least had) different default setups when a track requires longer gearing.
    So, my question was if that doesn't apply to lock (anymore?) in Macau, or if a generic default lock for these cars simply has been decreased to 13º in the last months (vs. something slightly higher as 15º before), so this limitation could now be felt on the hairpin. Thanks.
     
    Last edited: Aug 7, 2021
  19. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +198 / 0 / -0
    Steering lock has never been track specific in RaceRoom. You always had to increase it manually for Macau from the default 13° with a gamepad.
     
    • Informative Informative x 1
  20. AlleyViper

    AlleyViper Active Member

    Joined:
    Dec 10, 2016
    Ratings:
    +31 / 0 / -0
    Thanks for clarifying. Took a look at changelogs and it seems to have been set to 13 degrees by default as far back as in 2018, which would exclude any recent change.
    Given that there's a big chance I've nearly always picked a 18-19 Civic for Macau, and the "CarSetups\Honda Civic TCR.uvm" is common for all the 18/19/20 Civics (storing a lock value which will prevail on next sessions without requiring a save), I've probably raised it in the past but forgot about it until a recent setups folder cleanup.
     
    • Agree Agree x 1