Problem Nordschleife Only - connection lost | WTCR Oscaro Rd 4

Discussion in 'Community Support' started by Paul Au, Sep 21, 2019.

  1. Paul Au

    Paul Au New Member

    Joined:
    Sep 21, 2019
    Ratings:
    +0 / 0
    I've been searching in this forum but unfortunately after trying every suggestion this still happens. What I don't get is only on this track I get disconnected almost consistently after ten minutes, that is, when in session, almost always in turn 3 the view changes to hood view and then renders "connection lost".

    I'm certain this is not a network error as I have joined official WTCR events (like the previous round, 3) and this isn't an issue. Even in the Cupra cup which is to be held in Nurburgring (not the nords layout) I don't get disconnected. Again, only in this track.

    There was a time a few months ago I also got qualified for gt4 event in nords as well. The same thing happens. After 10 minutes I get connection lost.

    Apologies i do not have log files. I tried to check Appdata/ and the sector3 folder or any raceroom-related folder is not there.

    I also tried the -disableReplays hoping it's the issue but unfortunately this doesnt solve this. Please help.
     
  2. keanos

    keanos Well-Known Member

    Joined:
    Oct 29, 2015
    Ratings:
    +69 / 0
    Yes known problem, also had it a few times, only on the nordschleife.