Problem WCTR HONDA CIVIC TCR no forces

Discussion in 'Community Support' started by Rally-RacingIvysaur, Dec 3, 2019.

  1. Rally-RacingIvysaur

    Rally-RacingIvysaur Member

    Joined:
    Mar 28, 2016
    Ratings:
    +13 / 0 / -0
    Dear reader,

    I recently returned to Raceroom a bit. (Why not. I holds up well.) After browsing my profile I noticed I had 2 euro in the wallet, so I bought the HONDA CIVIC TCR. However, once ingame there's literally no forces. I can feel the surface feedback, but not the steering itself. I've tried some other cars and there's no problem with these. So is the HONDA CIVIC TCR perhaps bugged? I tried a verify cache and all that.

    Yours,

    Ivy.
     
  2. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +460 / 0 / -0
    have you tried turning up the ffb multiplier? in the setup/steering section

    Andi
     
  3. Rally-RacingIvysaur

    Rally-RacingIvysaur Member

    Joined:
    Mar 28, 2016
    Ratings:
    +13 / 0 / -0
    @Andi Goodwin Yes, but then the steering feels really weird. Like it's inverted.
     
  4. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +286 / 0 / -0
    Have you checked if it actually is?
     
  5. Rally-RacingIvysaur

    Rally-RacingIvysaur Member

    Joined:
    Mar 28, 2016
    Ratings:
    +13 / 0 / -0
    @Arthur Spooner Yes, cause every other car is perfectly fine. Altho the older physics-cars are a bit floaty.