Problem Double shift issue

Discussion in 'Community Support' started by Thomas Friedrich, Jan 29, 2015.

  1. oppolo

    oppolo Well-Known Member

    Joined:
    Feb 18, 2015
    Ratings:
    +47 / 0 / -0
  2. jilt

    jilt Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +56 / 0 / -0
    Yeah, sorry for the misunderstanding. I mean when I enable the H-shifter (as in the settings) and use clutch (so no auto clutch) then it is really hard to not mis-shift. It probably has something to do with my clutch setting or something, have to figure out what it is.
     
  3. oppolo

    oppolo Well-Known Member

    Joined:
    Feb 18, 2015
    Ratings:
    +47 / 0 / -0
    do you have damages enable? that feature doesnt' work well
     
  4. pinor27

    pinor27 Member

    Joined:
    Feb 8, 2015
    Ratings:
    +15 / 0 / -0
    Hello, I replaced the switches of the gear shift in my DFP, a cost of a few euro:
    http://it.tinypic.com/view.php?pic=11w7jua&s=8
    Now everything works perfectly!!
    I suggest to those who have this problem to verify the functioning of its steering wheel.
    I apologize to sector 3 :rolleyes::) :eek:
     
  5. sarco

    sarco Member

    Joined:
    Jan 29, 2015
    Ratings:
    +13 / 0 / -0
    For the first time ever, the problem started for me yesterday.. Only when upshifting! Sometimes even triple-shifting.... Using Logitech Driving Force Pro.
     
  6. jilt

    jilt Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +56 / 0 / -0
    Yeah that's right, damage and clutch make the gearbox kaputt.
     
  7. oppolo

    oppolo Well-Known Member

    Joined:
    Feb 18, 2015
    Ratings:
    +47 / 0 / -0
    good you solved, it has been my first problem with RRRE, also with SEQ and PAD gear
     
    • Like Like x 1
  8. pinor27

    pinor27 Member

    Joined:
    Feb 8, 2015
    Ratings:
    +15 / 0 / -0
    Hi Sarco, try this simple test:
    in menu 'options of Raceroom reassigns the controls gear shift to other buttons of dfp and see if it works.
    if with different buttons everything is' ok you probably have buttons paddle switch of dfp failure.
    this is 'a tutorial I found online to replace the switches, I suggest you disassemble the dfp and
    after contact a laboratory technician to solder the new switches(is 'a very fast operation):
    http://www.worldrallyblog.com/2012/...x-logitech-dfp-malfunctioning-paddle-shifter/

    (I apologize for my English I hope it is clear :oops:)
     
  9. ash terry

    ash terry New Member

    Joined:
    Feb 15, 2015
    Ratings:
    +1 / 0 / -0
    I tried assigning gear shifter to buttons, this still showed the problem ,it's marginally better on the buttons, but I think if a fix is done then the paddles will work to so at this stage I am reluctant to but a new rim, as I think the problem will still be there .
     
  10. sarco

    sarco Member

    Joined:
    Jan 29, 2015
    Ratings:
    +13 / 0 / -0
    I have re-assigned my buttons, and set it to the "real" gear shifter, instead of triptronic gear.... And actually I forgot how great It feels to drive like this, I always drove like this in the past with GTL & GTR2 - The gears shifts - both ways - feels much greater than before ;)
     
  11. ash terry

    ash terry New Member

    Joined:
    Feb 15, 2015
    Ratings:
    +1 / 0 / -0
    Also not sure why this thread is marked answered????
    It is not!
     
  12. Hannes Wallstedt

    Hannes Wallstedt Well-Known Member

    Joined:
    Jan 15, 2015
    Ratings:
    +278 / 0 / -0
    Someone's clicked the "Best Answer" button on one of the previous posts.
     
  13. jilt

    jilt Well-Known Member

    Joined:
    Jan 30, 2015
    Ratings:
    +56 / 0 / -0
    Undone, it was I.
     
  14. ash terry

    ash terry New Member

    Joined:
    Feb 15, 2015
    Ratings:
    +1 / 0 / -0
    Thanks hannes :)
    yeah tried bathurst today in the mustang 92 DTM with assigned buttons and its just terrible ive had several fastest laps undone by it.
     
  15. Thomas Friedrich

    Thomas Friedrich Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +190 / 0 / -0
    I've have the feeling, that certain car/track combinations are more vulnerable to this issue than others. For me it's almost impossible to make a clear lap without a double shift with the Lada on Moscow Raceway, but with the Cruze on Zolder there are double shifts near to never... I will try the Moscow Raceway with the Cruze next and look up if it's really the car/track combination or the track characteristic alone. Perhaps I should test the Lada with Zolder also to verify... with other cars and tracks I have the issue only sporadic. So that will be my approach to look into it... I will report back. :)
     
  16. pinor27

    pinor27 Member

    Joined:
    Feb 8, 2015
    Ratings:
    +15 / 0 / -0
    Hello, an update of my situation :)
    after having repaired buttons of dfp the problem and 'disappeared, everything works perfectly both online and offline, i tried different cars and tracks.
    and of course this' for my situation.
    greetings :)
     
    • Like Like x 1
  17. ash terry

    ash terry New Member

    Joined:
    Feb 15, 2015
    Ratings:
    +1 / 0 / -0
    I'm so sick of it I have just purchased another wheel, hopefully that will be an end to it, so far this month my wheel bill is £720 and climbing still got to get the v1 rim grrr
     
  18. ash terry

    ash terry New Member

    Joined:
    Feb 15, 2015
    Ratings:
    +1 / 0 / -0
    done the SEAT Hungaroring and the merc 1992 competition today, had no problems atall.
    This is with my original wheel, haven't got the new one yet.
     
    • Like Like x 1
    Last edited: Mar 2, 2015
  19. Cosmic

    Cosmic Well-Known Member

    Joined:
    Feb 19, 2015
    Ratings:
    +74 / 0 / -0
    My Frex sequential has this issue as well.
     
  20. Thomas Friedrich

    Thomas Friedrich Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +190 / 0 / -0
    I just want to let you know, that the double shift issue now also appears for me on rfactor 2, never happened before, now it's there. So for me I can only guess that it's probably my CSR quitting it's duty (at least the left paddle I use for down shifts...). It doesn't happen that often as in R3E, but it happens. Perhaps (internal/programmed) shifting settings in R3E are more 'sensitive' towards my dying paddle micro switch, so that it happens here first and more often, I don't know how to describe it better, but that's the only way I can explain it...
     
    • Agree Agree x 1