Problem No FFB (after 8May2018 update)

Discussion in 'Community Support' started by Geofredo, May 8, 2018.

  1. Lachaussette

    Lachaussette Well-Known Member Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +333 / 0
    I was under MMOS with my OSW, I switched to Simucube soft yesterday to eradicate the loss of FFB and my OSW is alive now.

    If your hardware permit you to swith to Simucube, just do it! ;)
     
  2. Sin.Schumi

    Sin.Schumi New Member

    Joined:
    Apr 22, 2016
    Ratings:
    +0 / 0
    LOL, everthing was fine before the Update... and other Games still not these Problems like Raceroom... Today its the 8th Day after the Update and no one from Sector 3 has an comment... Sorry this is a shame...
     
    • Agree Agree x 3
  3. Lachaussette

    Lachaussette Well-Known Member Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +333 / 0
    I can hear you, I hope that the problem will find some resolution asap because some OSW users can't switch to Simucube and must use MMOS only :rolleyes:
     
  4. Sin.Schumi

    Sin.Schumi New Member

    Joined:
    Apr 22, 2016
    Ratings:
    +0 / 0
    Yep all Argon System have the Problems. since last Update was the same Problem, and they solved after 2 Days :( :(
     
  5. morpwr

    morpwr Member

    Joined:
    Dec 10, 2016
    Ratings:
    +10 / 0
    I have a brand new osw with simcube and that doesn't fix the issue. Whatever fixed the issue for you wasn't simcube. It would be nice if the devs would say something on this issue.
     
  6. Onaflyer

    Onaflyer Well-Known Member

    Joined:
    Feb 28, 2017
    Ratings:
    +50 / 0
    I have tried switching between MMOS and Simucube but it did not help either.

    Deleted controller profiles and started from scratch but still no joy:(
     
  7. Ablaze

    Ablaze Member

    Joined:
    Mar 16, 2018
    Ratings:
    +10 / 0
    At least the gamepad rumble is still working after changing something in the car setup. :D
     
    Last edited: May 16, 2018
  8. G.Deurwaerder

    G.Deurwaerder Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +99 / 0
    Okay, I've been thinking about it for a long time, but here I want to say something about it (own opinion) After the update something is changed in the FFB always, I drive with an OSW and I've been in RR for a long time to know that you Constantly searching for the right feeling I do not know why they always change the FFB in an Update, can someone answer that
     
    • Agree Agree x 1
  9. Beaware

    Beaware Well-Known Member

    Joined:
    Mar 4, 2015
    Ratings:
    +61 / 0
    No more force feedback with my Direct Drive and SimuCube
     
    • Agree Agree x 1
  10. Mike S

    Mike S Member

    Joined:
    Nov 16, 2016
    Ratings:
    +15 / 0
    All DD wheels seem affected (Accuforce and SimCube). This is pretty bad. Come on guys. Need a fix!
     
  11. Lachaussette

    Lachaussette Well-Known Member Beta tester

    Joined:
    Jan 29, 2015
    Ratings:
    +333 / 0
    As @Beaware wrote on our/his forum :

    - SimuCube 0.98 + Ioni 10702 = RaceRoom => OK (I have this setup)
    - SimuCube 0.99 + Ioni 10705 = RaceRoom => KO (pas de retour de force après un Escape)
    - SimuCube 0.98 + Ioni 10705 = RaceRoom => KO (pas de retour de force après un Escape)
    - SimuCube 0.98 + Ioni 10702 = RaceRoom => OK

    Windows 10 build 1803.

    @morpwr Which yours?
     
  12. morpwr

    morpwr Member

    Joined:
    Dec 10, 2016
    Ratings:
    +10 / 0
    Im on .99 and 10705 helping them test but I have .97 and 10702 also because that's what mine was shipped with. Being I just got mine a few weeks ago I didn't try R3E until after I updated the firmware so I never tried it on the old one. The thing that bothers me is other types of wheels are having issues also not only osw users.
     
    • Like Like x 1
    • Agree Agree x 1
  13. Mike S

    Mike S Member

    Joined:
    Nov 16, 2016
    Ratings:
    +15 / 0
    Accuforce has this problem. It’s not MMOS. There’s something else going on here
     
  14. Viggdred

    Viggdred Well-Known Member

    Joined:
    Apr 12, 2016
    Ratings:
    +106 / 0
    Same problems with Fanatec and Thrustmaster, seems... :(:cool:o_O:eek:
     
  15. Christian Göpfert

    Christian Göpfert Topological Agitator Beta tester

    Joined:
    Apr 8, 2015
    Ratings:
    +1,924 / 0
    They're working on a fix. Hang in there guys.
     
    • Like Like x 1
    • Informative Informative x 1
  16. morpwr

    morpwr Member

    Joined:
    Dec 10, 2016
    Ratings:
    +10 / 0
    I hope they figure it out soon. R3e feels really good with the new osw but having to restart practice/races every time I change something is a pita. But if that's the worst thing that happens to me today I can live with it for a little longer.lol
     
  17. Turtle Power

    Turtle Power Member

    Joined:
    Mar 21, 2018
    Ratings:
    +23 / 0
    OSW (Augury Kit, Small Mige)
    MMOS
     

    Attached Files:

  18. DubZ

    DubZ Member

    Joined:
    Apr 11, 2016
    Ratings:
    +13 / 0
    same problem :x
     
  19. MrJack

    MrJack New Member

    Joined:
    Jan 26, 2016
    Ratings:
    +0 / 0
    I have the same problem .. since 10 days ...
     
  20. Mr AlcoN

    Mr AlcoN New Member

    Joined:
    Jan 7, 2017
    Ratings:
    +2 / 0
    I have OSW mmos and the FFB disappears every time you go in and out from the pits, so annoying!
    Sector 3 help us out or refund.
     
    • Dislike Dislike x 2