Reshade Settings

Discussion in 'Community Workshop' started by Georg Ortner, Dec 9, 2018.

  1. Mike S

    Mike S Member

    Joined:
    Nov 16, 2016
    Ratings:
    +20 / 0
    Are any of you experiencing stutters? I’m showing 90-120 fps but it looks choppy. I’ve tried windowed and full screen modes. Disabled steam in game. Same result.

    Wondering if it’s one of the effects or maybe a combination of settings.
     
  2. Case

    Case Well-Known Member

    Joined:
    Apr 7, 2017
    Ratings:
    +98 / 0
    @Mike S What is the refresh rate of your monitor? If it is 60 Hz and you're running at variable framerates higher than 60fps, it might produce some intermittent stutter as a result and generally not look as smooth, since in that case you are unable to view every single frame rendered.
     
  3. tlsmikey

    tlsmikey Member

    Joined:
    Nov 22, 2016
    Ratings:
    +12 / 0
    I have 144Hz monitors. It's super smooth without reshade, so there's something that reshade is doing that is causing it. I'm wondering if having bloom enabled in game as well as in reshade is causing problems or with one of the other settings.

    I'll keep experimenting.
     
  4. Ablaze

    Ablaze Well-Known Member

    Joined:
    Mar 16, 2018
    Ratings:
    +82 / 0
    Here's a config with only 2 active shaders (Ambient Lighting and Curves).

    1 before/after
    1 before.jpg 1 after.jpg

    2 before/after
    2 before.jpg 2 after.jpg

    3 before/after
    3 before.jpg 3 after.jpg

    4 before/after
    5 before.jpg 5 after.jpg

    5 before/after
    6 before.jpg 6 after.jpg
     

    Attached Files:

    • Like Like x 2
  5. fast_bear

    fast_bear Member

    Joined:
    Jul 1, 2015
    Ratings:
    +5 / 0
    Hello,
    Here is my attempt to obtain good looking with Reshade.Let me know what you're thinking about it !
     

    Attached Files:

  6. r3df0x

    r3df0x New Member

    Joined:
    Apr 25, 2019
    Ratings:
    +3 / 0
    Could you post a picture before/after, please !?
     
    • Like Like x 1
    • Agree Agree x 1
  7. fast_bear

    fast_bear Member

    Joined:
    Jul 1, 2015
    Ratings:
    +5 / 0
    Well , here are some screenshot with/without.It's a very filter but for me (with my screen set)it looks very good.
    1)with/without
    with.jpg without.jpg


    2) With/Without
    without 2.jpg without 2.jpg

    3)With/Without
    with 3.jpg without 3.jpg


    4) With/Without
    with 4.jpg without 4.jpg

    I also reupload the preset called"Good Light"

    Have fun !
     

    Attached Files:

    • Like Like x 1
  8. r3df0x

    r3df0x New Member

    Joined:
    Apr 25, 2019
    Ratings:
    +3 / 0
    Thank you so much fast_bear

    I don't know what to think about it, the difference is minimal
     
    • Agree Agree x 1
  9. NL-Jos

    NL-Jos Well-Known Member

    Joined:
    Jun 5, 2015
    Ratings:
    +162 / 0
    I've my screen calibrated because i do a lot with photoshop
    That does lot to
     
  10. fast_bear

    fast_bear Member

    Joined:
    Jul 1, 2015
    Ratings:
    +5 / 0
    That's true ! There is not a huge gap but the little boost of light and colour brings a lot to me.
    Try it ! If you don't like ,get it off
     
  11. Bull Shark

    Bull Shark Well-Known Member

    Joined:
    Mar 14, 2019
    Ratings:
    +48 / 0
    I've downloaded Reshade installed it with DX10+ but when I'm in the game and press the home button it only changes my viewcam to an other position. The Reshade menu does not show up. Any Idea how to fix this? I don't know what I'm doing wrong here.

    Or does it not work on triple screen setup. 7680x1440?
     
  12. Case

    Case Well-Known Member

    Joined:
    Apr 7, 2017
    Ratings:
    +98 / 0
    @Bull Shark Not sure about triple screen (I don't think it should matter, but can't be sure), but if you're running 64bit Raceroom (which you probably are), make sure to install ReShade into the x64 folder where the RRE64.exe is located.

    Edit: Oh, I also just noticed you say you've installed it with DX10+ option. That won't work in Raceroom, it is a DX9 title.
     
    • Like Like x 1
    • Informative Informative x 1
    Last edited: Jul 21, 2019
  13. Bull Shark

    Bull Shark Well-Known Member

    Joined:
    Mar 14, 2019
    Ratings:
    +48 / 0
    Ah that could be the issue here. I browsed to the steam apps folder and the First RRE.exe I saw I selected. But of course I need the RRE64.exe. Thanks for the heads up. Will check it tomorrow and report back.
     
  14. Case

    Case Well-Known Member

    Joined:
    Apr 7, 2017
    Ratings:
    +98 / 0
    @Bull Shark See also my edit, I got your like like a minute after I posted it, so you might've not noticed it (I didn't want to add another post just for that).
     
    • Like Like x 1
  15. Bull Shark

    Bull Shark Well-Known Member

    Joined:
    Mar 14, 2019
    Ratings:
    +48 / 0
    Yeah I tried both. First Dx9 and after that Dx10. I used the wrong exe file. So that is the problem I think.
    Anyway, thanks for the feedback.