Problem OSW No FFB

Discussion in 'Community Support' started by RWB Rodders, Dec 12, 2019.

Tags:
  1. RWB Rodders

    RWB Rodders Member

    Joined:
    Nov 15, 2018
    Ratings:
    +24 / 0 / -0
    I have FFB again with the beta patch plus this. This setting was set to 3. I changed it to 0

    FFB rumble strip wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down

    God knows why that worked plus seems like a combo of issues here as I rolled back to the non beta version and this change didn't fix the FFB. Plus my original controler config file this was set to 0.So anyone with beta and not working, check all your wave types as MMOS only does sine via a reg setting.
     
    • Like Like x 1
    • Informative Informative x 1
  2. Hervé45

    Hervé45 Well-Known Member

    Joined:
    Jan 25, 2017
    Ratings:
    +70 / 0 / -0
    You must have this :

    FFB steer vibe wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down.

    FFB throttle vibe wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down.

    FFB rumble strip wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down.
     
    Last edited: Dec 20, 2019
  3. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0 / -0
    after the patch today with a new profile still no FFB!
    you need to manually adjust the values in the file from Hervès post above to get a FFB!
     
  4. Andy Kettler

    Andy Kettler Well-Known Member Beta tester

    Joined:
    Jan 15, 2015
    Ratings:
    +724 / 0 / -0
    It's kinda funny that the top shelf wheels can´t handle stone old basic ffb features :D
     
    • Like Like x 1
  5. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0 / -0
    funny that devs don't bury ancient old stuff...
     
    • Agree Agree x 1
  6. Johann

    Johann New Member

    Joined:
    May 13, 2018
    Ratings:
    +2 / 0 / -0
    And the people with MMOS wheels?
     
  7. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0 / -0
    ?
    i got one.
    it works again when you change the 3 values.
     
    • Informative Informative x 1
  8. RWB Rodders

    RWB Rodders Member

    Joined:
    Nov 15, 2018
    Ratings:
    +24 / 0 / -0
    Johann the solution is literally just above your post. It's not going to be handed to you on a personalised platter mate. Get the patch just released and follow above help.
     
  9. Johann

    Johann New Member

    Joined:
    May 13, 2018
    Ratings:
    +2 / 0 / -0
    Sorry man did not see it:blush:
     
    • Like Like x 1
  10. Stacy Newcomb

    Stacy Newcomb New Member

    Joined:
    Apr 23, 2019
    Ratings:
    +2 / 0 / -0
    Just ran the updated RRE on my Simplicity SW7+C...…… Nothing, no change, FFB none existant….. I give up

    3 free days of all the content I already own ….. !!!! Gee thanks, now if only you had not broken it !!, Where do I apply for a refund ?
     
  11. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0 / -0
    @Stacy: check the 3 values some posts above in the custom streering setting and change them if needed.
    i got 2 values on "3" after changing i got my ffb back.
     
  12. Johann

    Johann New Member

    Joined:
    May 13, 2018
    Ratings:
    +2 / 0 / -0
    Nope not working
     
  13. Johann

    Johann New Member

    Joined:
    May 13, 2018
    Ratings:
    +2 / 0 / -0
    Did the 3 values thing uninstall re install not working!!!!
     
  14. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0 / -0
    ok... bad :/
    i wanted to test again a GT3 car and now my complete settings are gone and the game want that i set everything again.
    *WTF* what is that crap?
     
  15. Johann

    Johann New Member

    Joined:
    May 13, 2018
    Ratings:
    +2 / 0 / -0
    They are quick to take your money but when it comes to helping nothing. If this was iRacing or even ACC they hade it going all ready.
     
    • Agree Agree x 1
  16. RWB Rodders

    RWB Rodders Member

    Joined:
    Nov 15, 2018
    Ratings:
    +24 / 0 / -0
    Guys - have you done the following in this order:

    - Applied the new patch to the game
    - Move your current control config file in Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\ControlSet\ to somewhere else so nothing is in that folder
    - Start the game and create a new profile - just map steering, throttle, break, clutch and paddles at this point
    - Close the game and go back to Documents\My Games\SimBin\RaceRoom Racing Experience\UserData\ControlSet\
    - Open your new rcs controller file and make sure the 3 lines below are set to ZERO

    FFB steer vibe wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down.

    FFB throttle vibe wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down.

    FFB rumble strip wave type="0" // Type of wave to use for vibe: 0=Sine, 1=Square, 2=Triangle, 3=Sawtooth up, 4=Sawtooth down.

    You probably only have to set FFB Rumble Strip wave type but jsute to be sure check them all.

    Re-start the game and off you go. You will have to re-configure all control assignments and re-do your FFB settings.
     
    • Like Like x 1
    • Useful Useful x 1
  17. Stacy Newcomb

    Stacy Newcomb New Member

    Joined:
    Apr 23, 2019
    Ratings:
    +2 / 0 / -0
    So if we have to do all this ….. what the hell was the point of the "Fix" ?? 8 days this took.
     
  18. Stacy Newcomb

    Stacy Newcomb New Member

    Joined:
    Apr 23, 2019
    Ratings:
    +2 / 0 / -0
    Working after Steer and Rumble to "0", So thank you RWB Rodders,

    So now I have to find the sweet spot for FWD understeer all over again.
     
    • Wonderful Wonderful x 1
  19. Jens

    Jens New Member

    Joined:
    Apr 21, 2016
    Ratings:
    +1 / 0 / -0
    had to delete the "unknown" und "costummmos_1" profile and then tell the game which setting it should use please.
    is it so hard to create a working system?
    how many times i had this...
    did then some rounds with a GT3 to see/feel the "new" ffb.
    didnt feel nearly anything, numb... dead... not feeling a roadconnection.
    or is it only on some tracks working? (was Laguna Seca)
     
  20. Topshelf147

    Topshelf147 Active Member

    Joined:
    Jan 4, 2019
    Ratings:
    +33 / 0 / -0
    Make sure you delete all old car setups, and even manually select the new default setup before taking any car out. Now that I'm working, I find everything about the game feel/ffb is a huge improvement across the board.